• Until further notice, all upcoming club events will be canceled.

80g rimless build

MadReefer

Staff member
NJRC Member
Moderator
Nitrates test about 60 today.
For kicks I tested the RODI water and that was zero for Nitrates.
Think why my scroll is cracking and turning brown.
Decided to start NOPOx dosing today.
 

iTzJu

DAL North
Board of Directors
NJRC Member
Tank is only up 2 weeks. waiting 2 more before doing a WC.

any particular reason why? you'd be better off with water change IMO instead of using things to lower po4 and nitrates individually.. might cause more issues if done that way.
 
2 weeks since the switch and here my water params, a bit concerning.
Alk - 8
Cal - 240
PH - 8.0
Phos - less than 0.25 but not 0
Nitrate - 100

All tests done with API kits, all I currently have.
Will be adding Phosguard for the phosphate.
Nitrates are high, never been this high ever on any of the tanks.
Should I do WC now? Was going to wait a month before doing one.

Be careful bringing those phosphate down go very slow. I almost crash my thank a week ago with GFO and lost like 9 mushrooms at once. Torch, hammer, frogspown , mushrooms, Zoanthids all of them where not happy. I was freezing man
 

MadReefer

Staff member
NJRC Member
Moderator
Be careful bringing those phosphate down go very slow. I almost crash my thank a week ago with GFO and lost like 9 mushrooms at once. Torch, hammer, frogspown , mushrooms, Zoanthids all of them where not happy. I was freezing man

Once it drops down to 40; I will be happy and can stop dosing. Then rely on WC. I rinsed the new sand so much but guessing it was still dirty so will be vacuuming it.
 

MadReefer

Staff member
NJRC Member
Moderator
Did a 5g water change this morning and have to say the sand is pretty clean.
Salinity is 1.024 / 1.025.
Other parameters are same as above.
I assume some sort of mini cycle is causing high nitrates?
I placed another power head on back right side do keep back as clean as possible. so I have return along back and PH, then PH up front.
Only other thought is the boat I placed in there. Its made of resin and supposed to be aquarium safe. Guy had it a FW tank.
Still dosing NoPoX as that seems to bring nitrates down. Will check them again later today and change filter floss.

Edit: Digital thermostat shows 76.3 constantly. Glass mercury shows 78. Which do I trust?
 

DangerDave

NJRC Member
Do you really think it’s nitrates? I’d be happy as a clam to keep them above 10. I know folks who are at 60-80....
 

erics210

NJRC Member
Your newest tank has me re-inspired.
Last night at like 1am, I put in the drain line I have been meaning to do since like 2018. I used a python kit I got at some point. Ran it from the slop sink in the basement up through the wall and to my sump area in the stand. I can either situate it in the main tank or from the sump. easier in the sump as I dont disturb my frag racks. I tried it out last night and was pretty easy, only problem is the multiple champers in the sump. SO had to still monitor the draining and slide from one section to the other to get the 30 gallons drained.
BUT easier than draining to one brute the floor, refilling for another brute, then either using buckets to dump in the toilet or draining out the door onto the patio.

So HAPPY with it.
Next I am gonna get some more tubing and make a permanent spot for the Brute in the basement and fill from down there. Already have the return pump to shoot it up. Just need the tubing!
Wont quite be like the auto water changes some people have, but less mess and less spills and easier...
WHOO HOOO
 
Top